Raster - 404 Errors – Incident details

404 Errors

Resolved
Partial outage
Started over 1 year agoLasted about 3 hours

Affected

App

Partial outage from 11:00 AM to 2:00 PM

Updates
  • Resolved
    Resolved

    The 404 issues have been identified and mitigated.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.